Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Launching Matillion ETL snowflake

I created an ec2 instance as mentioned here

https://aws.amazon.com/marketplace/pp/B073GRSSZD

I can connect to the instance via ssh but not via Remote desktop or from a web UI .

6 Community Answers

Matillion Agent  

Craig Rouse —

Hi Harshit,
Would you tell us what company you are working for so we might better serve you?
What steps are you taking to access the Matillion application via the web UI?
Thanks,
Craig


Harshit Shah —

Craig,

I work for health fidelity. I downloaded a 14 day trial.

I did the following steps:

1. Created an EC2 instance using AMI : Matillion ETL for Snowflake of size m4.large
2. Configured the security groups etc to make sure it was in my company's VPC
3. Created a key value pair to be used to connect to the machine

I can ssh into the machine

ssh -i "my-key.pem" ec2-user@10.1.201.180

But I can't access it via the web UI


Matillion Agent  

Laura Malins —

Hi Harshit

Thank you for confirming who you work for. If you can’t access the instance via the web browser it’s often down to the security group. Can you confirm that the security group allows access on port 80 and 8080? Have you tried accessing Matillion using both HTTP and HTTPS?

Thanks
Laura


Harshit Shah —

Yes, I have tried to access it on both ports 80 and 8080.

On the security group comment, it does allow me to ssh into that machine


Harshit Shah —

I am happy to jump on a call with someone to help me resolve this.


Matillion Agent  

Ian Funnell —

Hi Harshit,

Please can you confirm which timezone you are in?

Also, can you confirm that you have access to the EC2 area of the AWS console for the account in which your Matillion instance is running?

Best regards,
Ian

Post Your Community Answer

To add an answer please login