Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Google Spreadsheet Cache Settings

I need to disable - or at least reduce - the cache duration in a Google Spreadsheet Query. At present, adding/subtracting/renaming columns in the GSheet cause ingestion errors for an hour or more until the cache expires. Allegedly there are cache parameters that can bet set, but none appear in the parameter dropdown. Where might I find such settings?

Thanks in advance for any insight.

2 Community Answers

Matillion Agent  

Paul Johnson —

Hi Adam,
On the connection options property add a parameter called “AutoCache” and set the value to “False”.

Let me know if this resolves it for you.

Regards,
Paul


Adam Labay —

Somehow the concept of inputting parameters that weren't in the drop-down escaped me. Much obliged!

Post Your Community Answer

To add an answer please login